pfSense 2.3.2 wurde veröffentlicht, Fehler im IGMP-Proxy

  • 1 Antworten
  • 1043 Aufrufe
pfSense 2.3.2 wurde veröffentlicht, Fehler im IGMP-Proxy
« am: 27. Jul 27, 2016, 09:00:04 »
Seit vorgestern steht die pfSense Version 2.3.2 zum Download bereit. Es gibt gute und schlechte Neuigkeiten: in der neuen Version wurden viele Fehler beseitigt, allerdings ist es in einigen Konfigurationen möglich, dass der für IPTV benötigte igmproxy nicht funktioniert.

Im entsprechenden Bugreport berichten einige User, dass igmproxy bei ihnen auch in der neuen Version funktioniert, andere bringen ihn gar nicht zum laufen und wiederum andere experimentieren mit Patches.

Der Bug soll erst in der Version 2.4.0 korrigiert werden. Somit kann man die 2.3.2 nicht unbedingt für IPTV empfehlen.

Re: pfSense 2.3.2 wurde veröffentlicht, Fehler im IGMP-Proxy
« Antwort #1 am: 16. Dez 16, 2016, 20:43:09 »
Wenn's bei mir wenigstens mal unter 2.2.6 laufen würde.
Habe deine Anleitung gefunden und auch so wie in den Kommentaren für BNG umgestellt. Allerdings will bei mir der VNC keinen Stream abspielen.