Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
EdgeRouter / Re: ICMPv6 filtered IPv6 Probleme
« Letzter Beitrag von termite am 18. Dez 18, 2017, 10:34:55 »
Das war einmal test-ipv6, der heute dann dieses Ergebnis lieferte wobei die Zeiten für die großen Pakete jetzt wohl noch im Rahmen liegen. Bei Wiederholung kann der Test dann wieder fehlschlagen.

Und dann die Seite ipv6-test.com die ICMPv6 als filtered angibt.

Mir fällt nichts ein was als Ursache für die Auffälligkeiten herhalten kann.

2
EdgeRouter / Re: ICMPv6 filtered IPv6 Probleme
« Letzter Beitrag von Jens Tautenhahn am 18. Dez 18, 2017, 08:56:10 »
Danke für den Hinweis! Kannst Du uns die URL deines IPv6-Test schicken? Ich würde nicht komplett ICMPv6 durchlassen, insbesondere redirect verbieten.
3
EdgeRouter / ICMPv6 filtered IPv6 Probleme
« Letzter Beitrag von termite am 17. Dez 17, 2017, 16:42:35 »
"ICMP filtered" beim IPv6 Test, wahlweise auch die oftmalige Meldung. Überprüfen Sie Ihre Firewall, um sicherzustellen, dass ICMPv6-Nachrichten (insbesondere "Typ 2" oder "Packet Too Big") zulässig sind. Im Zusamenhang mit dem im Anhang durchgeführtem Test.

Das df Flag ist gesetzt die optimale MTU 1464 mit MSS Clamping konfiguriert.

in der firewall ICMPv6 erlaubt
set firewall ipv6-name IPv6_WAN_IN rule 5 description 'erlaubt ICMPv6'
set firewall ipv6-name IPv6_WAN_IN rule 5 log disable
set firewall ipv6-name IPv6_WAN_IN rule 5 protocol icmpv6

set firewall ipv6-name IPv6_WAN_LOCAL rule 5 description 'Erlaubt ICMPv6'
set firewall ipv6-name IPv6_WAN_LOCAL rule 5 log disable
set firewall ipv6-name IPv6_WAN_LOCAL rule 5 protocol icmpv6
4
EdgeRouter / Re: Entertain 2.0 mit MR401 UHD Probleme
« Letzter Beitrag von JT_Team am 09. Nov 09, 2017, 08:53:09 »
Soweit komme ich leider gar nicht. Der MR bleibt ja im Boot-Vorgang stecken und läßt mich da meines Wissens nach auch nicht raus, so lange Entertainment nicht initialisiert werden konnte...
5
EdgeRouter / Re: Entertain 2.0 mit MR401 UHD Probleme
« Letzter Beitrag von Jens Tautenhahn am 09. Nov 09, 2017, 08:12:32 »
Eigentlich sollte alles so wie gewohnt funktionieren. Hast Du schon den Netzwerktest des MR aufgerufen? Vielleicht stehen dort ja dann erhellende Informationen.
6
EdgeRouter / Entertain 2.0 mit MR401 UHD Probleme
« Letzter Beitrag von JT_Team am 08. Nov 08, 2017, 14:44:20 »
Moin,

ich habe jetzt leider das Problem, dass auf meiner Konfiguration der MR400 einwandfrei funktioniert, jedoch die Umstellung auf den MR401 leider nicht hinzubekommen ist.

Setup: MR400 wird ausgeschaltet und MR401 direkt an der gleichen Stelle wie der MR401 angeschlossen.
Problem: MR401 bootet und startet bis zum Entertainment TV Init und bleibt dann bei 20% stehen. Fehlermeldung ist 102030 Netzwerkprobleme. Der MR401 hat aber eine IP Adresse und kann auch resetet werden, sodass er sich eine neue Software aus dem Internet runterlädt. Laut Telekom ist der MR400 und MR401 identisch und es gibt hier keine Änderung seitens Entertainment TV hinsichtlich Netzwerkanforderungen etc... Hat hier jemand einen Tipp für mich?

VG
JT
7
Forum-News / Spam-Bekämpfung, Foren-Profil, Link in Signatur
« Letzter Beitrag von Jens Tautenhahn am 07. Okt 07, 2017, 08:55:45 »
Hallo zusammen,

die Spammer beherrschen mittlerweile auch die hier eingesetzte E-Mail-Bestätigung beim Registrieren. Sinn der Registrierung ist offenbar nur das Hinterlassen einer URL in der Signatur des Foren-Profils. Dazu folgender Hinweis: die Registrierung in der jetzigen Form ist nach wie vor offen. Alle Registrierungen werden jedoch gesichtet und bei offensichtlichem Signature-Spam wird der betreffende Benutzer sofort permanent gebannt. Weitergehende Maßnahmen behalten wir uns vor.

Gruß
Jens
8
EdgeRouter / igmproxy: There must be at least 2 Vif's where one is upstream
« Letzter Beitrag von Jens Tautenhahn am 26. Sep 26, 2017, 20:05:41 »
Ich habe gute Nachrichten für alle, die von obigem Fehler bei Telekom-IPTV mit dem EdgeRouter geplagt sind. Die Fehlermeldung wird von igmproxy (welcher zum Routen der Multicast-Pakete und Verarbeiten von IGMP erforderlich ist) verursacht und findet sich in /var/log/messages des EdgeRouters.

Lt. dem Ubiquity-Forum unterstützt igmproxy in der aktuellen Version keine VLAN-Interfaces, wie sie für die Internetanschlüsse der Telekom erforderlich sind. Das ist falsch. Vielmehr unterstützt igmproxy keine Interfaces, welchen keine IP-Adresse zugewiesen wurde. Es lässt sich sehr wohl so konfigurieren, dass auch der EdgeRouter korrekt mit Telekom-IPTV zusammenarbeitet.

Für die (alte) Zielnetzarchitektur:
  • eth1.8, VLAN 8 holt eine IP-Adresse per DHCP von der Telekom (meist 10.*.*.*)
  • als Upstream-Interface kann dann eth1.8 beim igmproxy eingestellt werden

Für Kunden, die schon auf BNG umgestellt sind:
Alles läuft nur noch über VLAN 7. Jedoch erhält das Interface eth1.7 keine IP-Adresse, sondern erst das "hintendran" hängende pppoe0.
  • pppoe0 als Upstream-Interface in igmproxy einstellen

Folgende Firewall-Regeln müssen noch für das jeweilige Interface festgelegt werden:
rule 10 {
     action accept
     description "Allow IPTV Multicast UDP"
     destination {
         address 224.0.0.0/4
     }
     log disable
     protocol udp
 }
 rule 20 {
     action accept
     description "Allow IGMP"
     log disable
     protocol igmp
 }

Anschließend funktioniert IPTV sofort.
9
EdgeRouter / Firmware v1.9.7+hotfix.1 veröffentlicht
« Letzter Beitrag von Jens Tautenhahn am 14. Aug 14, 2017, 22:18:44 »
Bereits vor drei Wochen wurde die Firmware v1.9.7 veröffentlicht und vor einer Woche der Hotfix.1 nachgeschoben. Bemerkenswerteste Änderungen dürften folgende sein:

  • [IPv6] Fix bug when radvd stopped after PPoE connection drop.
  • [RTSP] Add CLI command to enabled RTSP conntrack/nat module.

Ersterer Bug war ziemlich ärgerlich am Telekom-Anschuß mit aktiviertem IPv6, da die neuen Adressen durch den Absturz von radvd nicht mehr intern weitergeleitet wurden.

Die zweite Änderung ist eine Erweiterung: Ein Contrack-Modul für RTSP, damit VoIP nun auch korrekt automatisch durch die Firewall geschleust werden kann.

Weitere Änderungen und Fehlerbeseitigungen finden sich im Changelog für v1.9.7 und hotfix.1. Und hier gehts weiter zum Download.
10
EdgeRouter / Re: EdgeRouter Auslastung bei Entertain 2.0
« Letzter Beitrag von JT_Team am 01. Aug 01, 2017, 15:02:47 »
Alles klar, vielen Dank für die schnelle Hilfe. :)
Seiten: [1] 2 3 ... 10